If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

thunderbird always crashes when i try to view this message

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Rimas Kudelis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(7 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030929 Firebird/0.7+
Build Identifier: Mozilla Thunderbird 0.4a (20031110)

When viewing an attached mail message from an IMAP folder, Thunderbird crashes.

WinXP says this:
AppName: thunde~1.exe	 AppVer: 1.6.20031.11010	 ModName: xpcom.dll
ModVer: 1.6.20031.11010	 Offset: 0001ba1c

i've also attached an XP error report.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 135789 [details]
The message that causes the crash

Here it is
(Reporter)

Comment 2

14 years ago
Created attachment 135790 [details]
an XP "appcompat" file
(Reporter)

Updated

14 years ago
Attachment #135790 - Attachment description: an XP error report file → an XP "appcompat" file
(Reporter)

Comment 3

14 years ago
Created attachment 135897 [details]
Another message that causes the crash again

Another message.
Getting interesting....

Same guy, same mailing list, same mailer etc. The crash should be related to
one of these things.
(Reporter)

Comment 4

14 years ago
Created attachment 136039 [details]
One more message

it's getting annoying. I almost cannot reed my email!
(Reporter)

Comment 5

14 years ago
Created attachment 136040 [details]
one more
(Reporter)

Comment 6

14 years ago
Created attachment 136041 [details]
and one more
(Reporter)

Comment 7

14 years ago
Created attachment 136042 [details]
yet one more

The past few attachmens are sent using outlook express, so it's NOT related to
ximian evolution. Seems to be related to GnuPG...
(Reporter)

Comment 8

14 years ago
Oh. That was a problem with old enigmail.
Enigmail upgrade solved a problem. sorry.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.