Error message upon installing calendar

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: ahood, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031030

When I install the calendar in both Mozilla 1.5 and 1.6a, I get the error
message after I restart start Mozilla "Procedure Entry Point...xpcom.dll". When
I use the defaul theme, a calendar icon appears in the bottom task bar. When I
click on it, I get a long message instructing me to run an xpcom.exe file. I do
that but it doesn't fix the problem. The calendar will appear bit with no text.
It isn't right. I have since changed to a new theme (NautiPolis 1.6) and the
calendar icon is now gone from the bottom task bar.

Reproducible: Always

Steps to Reproduce:
1.Install Calendar (0.8) from http://www.mozilla.org/projects/calendar/
2.Resart Mozilla
3.

Actual Results:  
Get the error message after I restart start Mozilla "Procedure Entry
Point...xpcom.dll".

When I click on the calendar icon, I get a long message instructing me to run an
xpcom.exe file. I do that but it doesn't fix the problem. I have since changed
to a new theme (NautiPolis 1.6) and the calendar icon is now gone from the
bottom task bar.

Expected Results:  
Just load the browser.

Just load the calendar.
(Assignee)

Comment 1

15 years ago
As clearly stated on the calendar project page. Version 0.8 will only work with
Mozilla 1.0 and 1.1. If you want to use calendar on Mozilla 1.5 and higher
please use the Sep26th build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Mass move of libxpical bugs to the Internal Components, per ctalbert.
Component: libxpical → Internal Components
The bugspam monkeys have been set free and are feeding on Calendar :: Internal Components. Be afraid for your sanity!
QA Contact: gurganbl → base
You need to log in before you can comment on or make changes to this bug.