evug.com - The calendar is not shown correctly

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
French
--
minor
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: NicolasWeb, Unassigned)

Tracking

Details

(Whiteboard: [havecontact][bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.5) Gecko/20031007

The calendar (calendrier) is not showed correctly : buttons positions,and higt
are wrong.

Reproducible: Always

Steps to Reproduce:
1.go to the url
2.
3.

Actual Results:  
The calendar is not showed correctly.

Expected Results:  
Show the calendar correctly.

Is there a special section for this category of bugs ?? Thanks !

Updated

15 years ago
Summary: The calendar is not showed correctly → The calendar is not shown correctly

Comment 1

15 years ago
Confirming on a self-compiled 20031118 firebird build on WinXP.
The site uses nearly strict XHTML 1.0 (only two minor errors) and the two
stylesheets both validate.
Assignee: general → other
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: general → ian
It looks like they're using a lot of left floats and assuming the broken box
model of IE/Windows, where 'width' describes the border-box width instead of the
content box width.

->Evangelism

See http://www.tantek.com/CSS/Examples/boxmodelhack.html for a suggested fix.
Assignee: other → french
Component: Layout → French
Product: Browser → Tech Evangelism
QA Contact: ian → french
Version: Trunk → unspecified

Comment 3

14 years ago
contact: information@evug.com
OS: Windows XP → All
Hardware: PC → All
Summary: The calendar is not shown correctly → evug.com - The calendar is not shown correctly
Whiteboard: [havecontact]

Updated

14 years ago
Severity: normal → minor

Updated

14 years ago
Whiteboard: [havecontact] → [havecontact][bug248549notfixed]

Comment 4

4 years ago
http://www.evug.com/calendrier.html Calendar is working
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.