Closed Bug 226129 Opened 19 years ago Closed 19 years ago

Option to save multiple messages in one step (for archiving)

Categories

(MailNews Core :: Backend, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58140

People

(Reporter: jgrubic, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

The IMAP or POP user who may wish to save multiple messages at once and archive
them to disk is not able to do so. Select multiple messages, go to File - Save
As, then you would expect to see File available accompanied by a save dialog
upon selection. Instead, File is ghosted out.

I am aware that this is a duplicate, however I felt the urge to post this since
it's a major problem that may ultimately force us to another e-mail client. This
feature was available in early versions of Netscape but is now gone.

Reproducible: Always

Steps to Reproduce:
1. Select mail messages to save
2. File menu/Save as
3.

Actual Results:  
nothing, item was ghosted out

Expected Results:  
brought up a save dialog and allowed the user to save the messages into 1) one
giant file per older versions of Netscape or 2) save the messages individually
automatically. The IMAP client Mulberry brings up a continual save dialog for
multiple files when the 'one large file' option is not selected.
Severity: blocker → enhancement
Summary: save multiple messages (archiving) not working → Option to save multiple messages in one step (for archiving)
Why bother filing a bug that you know is a duplicate?

*** This bug has been marked as a duplicate of 58140 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.