If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Menu not useable from nvidia main page

VERIFIED DUPLICATE of bug 225996

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 225996
14 years ago
14 years ago

People

(Reporter: steve herfst, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

the pull-down menu from the nvidia homepage is not accessible via Firebird
(Download Drivers, Products, Cool Stuff, Company Info, News & Events, Support).



Reproducible: Always

Steps to Reproduce:
1.load www.nvidia.com
2.attempt to hover mouse over menu items described above
3.

Actual Results:  
No black pull-down menu is displayed.

Expected Results:  
A black pull-down menu should be displayed with some options to refine the site
redirection.

Comment 1

14 years ago
WORKSFORME, Firebird build 20031109, WinXP.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 225996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.