If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Faulty links in glossary

VERIFIED FIXED in mozilla1.6beta

Status

SeaMonkey
Help Documentation
VERIFIED FIXED
14 years ago
6 years ago

People

(Reporter: u60234, Assigned: u60234)

Tracking

Trunk
mozilla1.6beta

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
The links for "Certificate Manager", "cryptographic algorithm", "fingerprint",
"Hypertext Markup Language (HTML)", and "Secure Sockets Layer (SSL)" are broken.
The "server authentication" link in the "authentication" description is also wrong.
(Assignee)

Comment 1

14 years ago
Created attachment 135999 [details] [diff] [review]
Proposed patch

Comment 2

14 years ago
Comment on attachment 135999 [details] [diff] [review]
Proposed patch

r=rlk@trfenv.com.

Nice catch! Anyone know how to set the approval1.6b flag? I think I'll move it
to Browser: Help in a sec so we can have the flag.
Attachment #135999 - Flags: review+

Comment 3

14 years ago
--> Hasse
Assignee: rlk → jasajudeju
Component: User → Help
Product: Documentation → Browser
Target Milestone: --- → mozilla1.6beta
Version: unspecified → 1.0 Branch

Updated

14 years ago
Version: 1.0 Branch → Trunk

Updated

14 years ago
Attachment #135999 - Flags: approval1.6b?

Comment 4

14 years ago
Comment on attachment 135999 [details] [diff] [review]
Proposed patch

a=asa (on behalf of drivers) for checkin to 1.6 beta.
Attachment #135999 - Flags: approval1.6b? → approval1.6b+
Do these need to change from SSL to Secure_Sockets_Layer for the anchor name?

http://lxr.mozilla.org/mozilla/search?string=a+name%3D%22SSL%22

/be

Comment 6

14 years ago
Fix checked in.

Brenden, on what you said, the localizations need to be updated for the new help
content. There have been quite a few changes. In their current state, they do
not need to be modified because they use a different glossary file (which is in
the language of the language pack), which contains different links. Once they
move over to the new, cleaned up glossary, whoever maintains these localizations
will probably change the links. And even if they don't, SSL currently links to a
definition that will refer them to the correct SSL defintion, so it's not a huge
deal if whoever maintains those localizations passes it by (which I doubt they
will do, since it's obvious once you make the anchor changes that links need
updating). I know that currently a lot of changes made to help make it difficult
to update localizations since diff'ing the old files may not work (because they
were removed).
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Are you in touch with localizers?  Maybe a newsgroup post, if not a bug or bugs
on file for followup, would help.

/be

Comment 8

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.