game applet will not open

RESOLVED DUPLICATE of bug 142952

Status

RESOLVED DUPLICATE of bug 142952
15 years ago
14 years ago

People

(Reporter: pwilliamson, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

When I choose to play the daily word game at Merriam Webster, the game will not
load.  Nothing happens.

Reproducible: Always

Steps to Reproduce:
1.Navigate to http://www.m-w.com/home.htm
2. Choose to play word game
3.

Actual Results:  
The game does not load

Expected Results:  
Load the game

Comment 1

15 years ago
poorly coded java

*** This bug has been marked as a duplicate of 142952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Hello,

Thank you.  This is to confirm that Mozilla now opens the applet for the game
and I am able to play it.

Bye,
P. Williamson.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.