Last Comment Bug 226357 - Feature Request: Reassign resolved bugs
: Feature Request: Reassign resolved bugs
Status: RESOLVED FIXED
[blocker will fix]
:
Product: Bugzilla
Classification: Server Software
Component: Creating/Changing Bugs (show other bugs)
: unspecified
: All All
-- enhancement with 1 vote (vote)
: Bugzilla 3.2
Assigned To: Frédéric Buclin
: default-qa
:
Mentors:
: 343639 (view as bug list)
Depends on: 92552
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-20 12:57 PST by Michael Soulier
Modified: 2007-04-18 08:43 PDT (History)
4 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Michael Soulier 2003-11-20 12:57:51 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030

Currently when a bug is resolved, you cannot reassign it for verification. A
great feature would be to permit reassignment of resolved bugs, indeed bugs in
any state. Otherwise, how do you give a bug to a particular individual for
verification, closing, etc.?

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A
Comment 1 User image Dave Miller [:justdave] (justdave@bugzilla.org) 2003-11-20 13:03:30 PST
That's what the QA Contact field is for.
Comment 2 User image Dave Miller [:justdave] (justdave@bugzilla.org) 2003-11-20 14:25:55 PST
That said, there is merit to being able to change the assignee of a bug after
it's been resolved, and I thought there was a bug for it that I was going to
dupe this to, but I can't find it.  Guess this will be it. :)
Comment 3 User image timeless 2005-12-09 00:39:20 PST
WORKSFORME. use change several bugs at once, make sure one of the bugs you want to change is open and just change the one bug whose assignee you want to change :).
Comment 4 User image Frédéric Buclin 2006-07-05 15:06:37 PDT
see bug 92552
Comment 5 User image Frédéric Buclin 2006-07-05 15:07:03 PDT
*** Bug 343639 has been marked as a duplicate of this bug. ***
Comment 6 User image Frédéric Buclin 2006-11-01 07:28:01 PST
We are in "soft freeze" mode to prepare 3.0 RC1.

Note You need to log in before you can comment on or make changes to this bug.