Printing: Locked up Mozilla, 97% CPU utilization

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: john_bartley, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Requested a print of the above cited URL. Using Netware Client 4.83 SP2 and
Xerox's 432ST printer driver 2.02.01. Print job slowed PC to a crawl, Task
Manager showed Firebird sessions Not Responding w/ 97% CPU use. Unable to close
application from Task Manager, had to force a shutdown.

Reproducible: Didn't try

Steps to Reproduce:
1. Load Lotus Notes 5.08C 
2. Load Word Perfect 10
3. Load aforementioned web page
4. Print

Actual Results:  
I will find out Real Soon Now.

Expected Results:  
Printed the page and not slow my PC to a crawl.

Theme: Nautilus 1.6
(Reporter)

Comment 1

15 years ago
Can replicate bug using described steps.  Reliably locks up whenever I print
this web page.

Comment 2

15 years ago
printing is handled in Browser: printing (firebird code doesn't deal with printing).

do those other programs have to be loaded (steps 1 & 2) for the problem to occur?
Assignee: blake → printing
Component: General → Printing
Product: Firebird → Browser
Version: unspecified → Trunk
(Reporter)

Comment 3

15 years ago
Hey, Bob, thanks you for volunteering to look into this.

Those other programs are NOT loaded (steps 1 & 2) and it still locks up the PC
when printing.
(Reporter)

Comment 4

15 years ago
Another site which causes the same problem when printed is:

http://www.tvset.org/map.html

(Reporter)

Comment 5

15 years ago
Note: Firebird version is 0.7

Another site which causes the same problem when printed is:

http://www.tvset.org/map.html



(Reporter)

Comment 6

15 years ago
http://www.howardforums.com/showthread.php?s=&threadid=237460&perpage=15&pagenumber=1
does this too.

BTW, printer name is IT_Xerox432ST_Enh.USBC and I notice there's a Long Printer
Name bug elsewhere in the system.

Comment 7

14 years ago
Another URL causing the same problem:

http://gamefaqs.com/console/gamecube/code/13216.html

I've tested this one with Firebird 1.0PR1 / Windows XP, Mozilla 1.7.2 / Windows
XP & Mozilla 1.7 / Linux.

This bug seems to be independet of the OS and the printing System

Comment 8

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050715
Firefox/1.0+

All testcase links mentioned in this bug WFM
Please reopen with new information if still a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.