Files and directories in Open File dialog are completely unsorted

RESOLVED DUPLICATE of bug 226310

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 226310
14 years ago
13 years ago

People

(Reporter: Scott Gifford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031120 Firebird/0.7+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031120 Firebird/0.7+

When I use a file selector with FB 20031120, either from the File|Open File menu
or uploading to a Web page, the files and directories in the dialog are in no
apparent order.  Asking to re-sort them by name doesn't sort them.


Reproducible: Always

Steps to Reproduce:
1.Select File|Open File
2.Look at the listings in the dialog

Actual Results:  
The entries appeared in no apparent order

Expected Results:  
Sorted the file and directory entries.
(Reporter)

Comment 1

14 years ago
Created attachment 136023 [details]
Screenshot of this bug on Linux
(Reporter)

Comment 2

14 years ago
Created attachment 136024 [details]
Another screenshot

Comment 3

14 years ago
dup of bug 226310

*** This bug has been marked as a duplicate of 226310 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.