Edit/Preferences/Appearance/Fonts/Display resolution doesn't inform me I need to restart the browser.

RESOLVED DUPLICATE of bug 225963

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 225963
15 years ago
13 years ago

People

(Reporter: Andreas Krüger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031024 Debian/1.5-2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031024 Debian/1.5-2

When I change the display resolution through
Edit/Preferences/Appearance/Fonts/Display resolution to a new value,
nothing seems to be happening.

In particular, the standard Menubar fonts were too small for my taste,
so I tried to correct that by adjusting that setting.

What the GUI does not tell me: I need to shut down and restart all instances
of the browser. After a restart, the new setting does make a difference.

Reproducible: Always

Steps to Reproduce:
1. Adjust Display resolution.
2. Imagine you don't know this: Are you told to shut down and restart Mozilla?
Actual Results:  
The Menu bar font has not changed.

Expected Results:  
Either redraw everything according to the new setting.
Or display a pop-up: This setting will only become valid after your next
complete Mozilla restart.

I was using the "Modern" theme as distributed through Debian.

Comment 1

15 years ago
I'm surprised I can't find an old bug open on this to dupe to. Been this way
forever.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

14 years ago
dupe of Bug 225963
(Reporter)

Comment 4

14 years ago
Jesiah, thank you for pointing that out.  I agree.

*** This bug has been marked as a duplicate of 225963 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.