need to manually run filters on selected mail only

RESOLVED DUPLICATE of bug 174801

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 174801
14 years ago
9 years ago

People

(Reporter: Sven Schwartz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6a) Gecko/20031030

Currently, filters are run on entire folders at a time. Please add functionality
to select individual mail(s) and then run the filters only on these (per right
mouse, keyboard shortcut, and/or menue)

This allows, for example, to respond to some mail in a folder, then file it away
to the appropriate local folder, without also filing all the other, still
un-answered mail.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
cannot filter individual mail

Expected Results:  
allow to select mail, then apply filters exclusively

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 174801 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.