Closed Bug 226426 Opened 16 years ago Closed 16 years ago

column layout in tables doesn't work propely

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 220247

People

(Reporter: bbasilio, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

The column with main contents in the page is srolled out of seeing area.
I've tries this same page in ie6 and opera 7.22 and works fine.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
the main contents should be in the seable area.
Depends on: 4510
Works for me 20031120 PC/WinXP
->Browser/Layout
Assignee: blake → other
Component: General → Layout
Product: Firebird → Browser
QA Contact: ian
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 220247 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.