Closed Bug 226433 Opened 16 years ago Closed 16 years ago

Reply-To on digests with strings of hyphens separating messages confuses signatures and messages

Categories

(SeaMonkey :: MailNews: Message Display, defect, major)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 167319

People

(Reporter: lists, Assigned: sspitzer)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

The Kde mailing list digests separate messages with strings of hyphens.  When
viewing the digest, mozilla confuses signatures with text, showing large chunks
of text as greyed-out sigs.  When replying, the original text is truncated.

Reproducible: Sometimes

Steps to Reproduce:
1.Subscribe to kde-linux@mail.kde.org in digest mode
2.Open a digest message in mozilla
3.Attempt a Reply-To

Actual Results:  
Original text in the Compose window is truncated.

Expected Results:  
Quoted the entire digest, or the entire message text of the digest.
Attached file Example digest message
Attempting to reply to this digest message truncates the original after Message
1.
I't nothing to do with the strings of hyphens.  It's just the ordinary sigs
embedded in the digests.  Is is possible to turn off sig dropping in replies?

*** This bug has been marked as a duplicate of 167319 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.