Enter jobsearch and browser locks.

RESOLVED DUPLICATE of bug 58339

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 58339
14 years ago
13 years ago

People

(Reporter: pmeswe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Have 3.0 flash plugin, could be a flash proble,. 

Reproducible: Always

Steps to Reproduce:
1.www.lorien.co.uk
2.go job search
3.kill mozilla-bin



Expected Results:  
Leave the page saying is faulty or show the correct page.

Comment 1

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031116
Firebird/0.7+

Make sure you have the latest version of the flash plugin and/or start Mozilla
with your sound server.

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Enter jobsearch and browser locks. → Enter jobsearch and browser locks.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.