If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla Quits when playing videos with Windows Media Player Plugin 9

RESOLVED INVALID

Status

Plugins Graveyard
Windows Media Player (Microsoft)
--
critical
RESOLVED INVALID
14 years ago
a year ago

People

(Reporter: Brian Lee, Assigned: Peter Lubczynski)

Tracking

({crash, stackwanted})

PowerPC
Mac OS X
crash, stackwanted

Details

(URL)

Attachments

(1 attachment)

12.33 KB, text/plain
Details
(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

Goto the url specified the player should play a Tech Republic Ad, followed by an
intro to a DELL LCD Video, and than mozilla quits

Reproducible: Always

Steps to Reproduce:
1. Goto specified URL
2. The video should start playing first a Tech Republic ad than a intro to the
actual full video than crash.


Actual Results:  
Starts playing video than crash


Talk back ID TB25960708K
(Reporter)

Comment 1

14 years ago
You can download windows media player 9 for mac osx here 

http://www.microsoft.com/mac/otherproducts/otherproducts.aspx?pid=windowsmedia

Also I forgot to mention I am using Mac OS X 10.3.1

Updated

14 years ago
Severity: normal → critical
Keywords: crash, stackwanted
Can you attach (via "create new attachment" link) the OS X crash log ?
(Reporter)

Comment 3

14 years ago
Created attachment 136144 [details]
crashlog
That looks like the plugin itself crashed...
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7)
Gecko/20040505 MultiZilla/1.6.4.0b 

works for me - WFM

Plays
1) Tech Republic Ad
2) Introduction to DELL LCD Video
3) Tech Republic Ad

Comment 6

12 years ago
In my case, I use Fx 1.5 oficial release and Windows Media Player 9, OS Windows 2000 professional.

Sometimes I am listening to music OUTSIDE Fx (wmp independent window) and navigating the web.

Suddenly, when I click a link or press a button on a website, Fx crashes and sometimes it leads to COMPUTER RESTART !!!!!

Very serious crash!
>sometimes it leads to COMPUTER RESTART 
That is no Firefox bug because Firefox can't cause a restart of the whole os.
And you are of course in the wrong bug because this is MAC OS X only.

Reporter: Can you still reproduce this with a recent Mozilla or Firefox ?

reporter's email is dead.
closing invalid based on comment 7
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

8 years ago
Component: Plug-ins → Windows Media Player (Microsoft)
Product: Core → Plugins
QA Contact: microsoft-wmp
Version: Trunk → unspecified

Updated

8 years ago
Version: unspecified → 9.x
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.