Using uppercase letters in autocomplete leads to incorrect autocompletion

VERIFIED DUPLICATE of bug 214770

Status

()

--
major
VERIFIED DUPLICATE of bug 214770
15 years ago
15 years ago

People

(Reporter: cesarizurieta, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

If you type "WWW.MOZ" and select "http://www.mozilla.org" from the dropdown menu
the result on the typing is "WWW.MOZ//www.mozilla.org". THis also happens in any
textbox.

Reproducible: Always

Steps to Reproduce:
1. Type "WWW.MOZ" in the address bar
2. Select "http://www.mozilla.org"

Actual Results:  
It reads "WWW.MOZ//www.mozilla.org"

Expected Results:  
Autocomplete to "http://www.mozilla.org"

Comment 1

15 years ago
I am not sure if this is a bug. This behaviour may be by design. Although it
displays this, it acutally autocompletes to the correct URL. Can any of the
Firebird Devs/QAs comment?

Comment 2

15 years ago
aebrahim: how could "WWW.MOZ//www.mozilla.org" possibly be the intended behavior?  

This is probably a dup of bug 194574 or bug 202992 or bug 197990.  It is a dup
of bug 214770, which is marked as a dup of the first one.

*** This bug has been marked as a duplicate of 214770 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.