Mozilla 1.5 unable to detect Flash 6 plugin has been installed

RESOLVED INVALID

Status

()

Core
Plug-ins
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: David White, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Installed the linux Flash 6 plugin as root.  Mozilla 1.5 does not recognize the
plugin.  The appropriate files are in the plugin directory.

Reproducible: Always

Steps to Reproduce:
1. Go to flash.com; download Flash 6
2. uncompress and install as root
3. login as normal user, start Mozilla 1.5
4. Click Help->about plugins; Flash plugin does not appear in list.
5. Go to flash.com; it complains I'm missing the flash plugin
6. /usr/local/mozilla/plugins has both flashplayer.xpt and libflashplayer.so

Actual Results:  
No flash support

Expected Results:  
Enabled flash support
> 2. uncompress and install as root

What are the permissions on those plugin files?
(Reporter)

Comment 2

15 years ago
755 (rwxr-xr-x) 
owner and group are both root.
(Reporter)

Comment 3

15 years ago
Problem due to libstdc++ missing from vanilla Mandrake 9.2 installation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
wontfix means it's a problem in Mozilla we don't plan to fix....
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.