When having multiple outgoing servers, changing the default outgoing server doesn't work

RESOLVED DUPLICATE of bug 220761

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED DUPLICATE of bug 220761
14 years ago
13 years ago

People

(Reporter: Serges S, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

I have 2 dial-up accounts with different ISPs, but I use only one e-mail
account. Thus, i need to have the appropriate outgoing server each time I
log-in. I created 2 outgoing server entries and the idea was to change the
default one according to the ISP I was using each time. But it didn't work! I
found out that the only way this could work is to have only 1 outgoing server
and each time I log-in I change manually its settings, i.e. the server name and
the user name (even though the last is not needed).

Reproducible: Always

Steps to Reproduce:
1. In the Mail & News Account Settings, create 1 mail account.
2. In the Advanced Outgoing Server (SMTP) Settings add 2 outgoing servers and
mark one of them as default.
3. Try to mark the other server as default, when connected to the Internet

Actual Results:  
When sending an email, the email client tries to send the mail to the initially
marked outgoing server, even though I have marked the other one as default.

Expected Results:  
Should send the e-mails to the newly marked outgoing server.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 220761 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.