Firebird on OS X should include the "Mozilla Firebird" theme

VERIFIED INVALID

Status

()

VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: jtalkington, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031123 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031123 Firebird/0.7+

Now that Pinstripe is the default theme for OS X, the "Mozilla Firebird" theme
should also be included with the install.  Some of us like having the
application look the same no matter which platform we are using.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Even if the "Mozilla Firebird" theme is not an installer option, it should be
available online.  Is it?
(Reporter)

Comment 2

15 years ago
No, it's not available for download.  IMHO, it should already be in the list of
themes, right along with Modern and "Mozilla Firebird Default," which are the
same...

Comment 3

15 years ago
Arvid Axelsson has indicated that he will create a version of Qute for the Mac:
http://forums.mozillazine.org/viewtopic.php?t=35988

I assume this will be available for download on the usual theme sites when
finished. I would think that we don't want to ship multiple themes to keep the
Firebird download size as small as possible. AFAIK, Modern being listed in the
theme picker should be cleaned up and go away at some point. If you look at the
actual modern.jar that's included with Firebird, it's only a 2k file where Qute
and the Mac Firebird default are about 700-800k each.

Comment 4

15 years ago
Not a bug. Firebird developers have stated multiple times, that no additional
themes will be bundled with firebird.

If you want that theme, ask the theme author to make it accessible via download.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: bugzilla
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.