If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Context menu on Menu->Bookmarks->XXX does not go away when lost focus

VERIFIED DUPLICATE of bug 197112

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 197112
14 years ago
11 years ago

People

(Reporter: Kaki, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Right click on Menu->Bookmarks->[Any bookmarks] pops up a context menu. Now move
the mouse back to the menubar and hover on other top level menu, then click
anywhere else, the initial top level popup menu is gone, but the context menu is
still there. ESC works around this, but min/maximizing doesn't.

Reproducible: Always

Steps to Reproduce:
look at details
Actual Results:  
the context menu remains on top of everything else on my desktop

Expected Results:  
the context menu should disappear as the top level menu

Windows 2000 Pro
Luna Blue theme (intraplanar) installed (problem regardless of theme)
Tabbrowser extension installed

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 197112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
verified.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.