Form does not respond to submit button click or enter.

RESOLVED DUPLICATE of bug 221654

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 221654
15 years ago
15 years ago

People

(Reporter: Matt Cosentino, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031123 Firebird/0.7+ (aebrahim)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031123 Firebird/0.7+ (aebrahim)

When trying to sign into my Netscape webmail nothing happens when I click on the
submit button.  If I do not enter a password it comes up with a javascript alert
saying its required, but once I put in a password it just doesn't respond.  I
got this same result when trying to login to the ezBoard system, and it seems
others have had this happen as well.

http://forums.mozillazine.org/viewtopic.php?t=36825

Reproducible: Always

Steps to Reproduce:
1. Go to website
2. Enter in screen name and password
3. Click submit

Actual Results:  
Nothing happens.

Expected Results:  
Submit the form.

Comment 1

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031125
Firebird/0.7+

Can you try a clean install and a new profile?

Comment 2

15 years ago
Assuming you're "mattcoz" on http://forums.mozillazine.org/viewtopic.php?t=36825
("It was the password manager, I got rid of signons.txt and it started
working"), this is a dup of bug 221654.

*** This bug has been marked as a duplicate of 221654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.