context menu "Open in New Window" fails with JavaScript Error in DOS window

VERIFIED DUPLICATE of bug 22256

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 22256
18 years ago
13 years ago

People

(Reporter: ekrock's old account (dead), Assigned: vidur (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
On 1999122023 Commercial on WinNT 4.0 SP3.

To repro:
1) open URL
2) put mouse over a link on page such as "ZDNet News home" at top left
3) right click to show menu and select "Open in New Window"

Expected: new window opens with target page
Actual: no new window opens; in DOS window, see:
-----
19028096 : Blur occurred on: A Focusable DOM Element
19028096 : Focus occurred on: A Focusable DOM Element
JavaScript Error: TypeError: contextMenu has no properties

JavaScript Error: TypeError: contextMenu has no properties

-----

Note: I don't think this is related to ZDNet's well-known use of the LAYER tag
as we're handling that better now.

Updated

18 years ago
Assignee: shuang → vidur
QA Contact: elig → gerardok

Comment 1

18 years ago
ROFL at seeing rms being reduced to "an early developer of the Linux operating
system" (on the web page), but...this sounds like a duplicate of 22256 (now
fixed).

Since I can't reproduce this on the 1999122808 Win32 build, I'm:
	* reassigning to vidur
	* resolving as duplicate
	* qa assigning to gerardok to assign to someone on his team to suitably
verify (probably DOM issue)
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Looks like Eli forgot to DUP this.


*** This bug has been marked as a duplicate of 22256 ***

Comment 3

18 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Comment 4

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.