Focus not returned to Mozilla after switching to another program and then back to Mozilla

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Mike Loiterman, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a; MultiZilla v1.5.0.1) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a; MultiZilla v1.5.0.1) Gecko/20030827

Scroll wheel temporarily stops working when switching back and forth between
program windows.  Switching to Mozilla and clicking twice in the browser window
fixes the problem.


Reproducible: Always

Steps to Reproduce:
1.  Work in Mozilla.
2.  Use scroll wheel, arrows to move around web page.
3.  Switch to Word, Excel or any other program window.
4.  Use scroll wheel to move around.
5.  Switch to Mozilla.
6.  Click once and try to use scroll wheel or arrows to move around the page.
7.  Does not work.
7.  Click again.  Scroll wheel works.

Actual Results:  
Scroll wheel temporarily stoppped working.

Expected Results:  
Scroll wheel should have worked.

Using Microsoft Intellipoint 5.0

Comment 1

14 years ago
WFM on Win2K, Logitech mouse: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.5) Gecko/20031007.

Comment 2

14 years ago
Mike, why don't you install new versions first, to see if that helps. 

Use Qprefs/Extension Management/MultiZilla to disable MultiZilla temporarily
(needs a browser restart) and try to reproduce this bug without MultiZilla
activated. 

Close this bug report as INVALID as it is MultiZilla fault or WORKSFORME if it
turns out to be your old mozilla build.

Thanks for filing this bug report.
(Reporter)

Comment 3

14 years ago
This was an issue with MultiZilla.  I had a large number of tabs open and 
closing them all fixed the problem.  Interestingly, adding a number of them 
back individually seemed to fix the problem.  Either way, this is a MultiZilla 
bug and not a Mozzila bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.