reload forever the same page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: eoyylo, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

In the first page of Oracle OTN Downlaod page you must accept the term. After
you accept all terms, the browser load the download page and should stop it. The
browser dont't stop it and reload the "accept term" page

Reproducible: Always

Steps to Reproduce:
1.go to link
2.accept all term
3.

Actual Results:  
reload the "accept term" page

Expected Results:  
load the download page.

Comment 1

15 years ago
I checked the 5 checkboxes, scrolled down the licence text, scrolled down the
window and found a focused button 'I Acccept' and a non focused button 'I do not
accept'. The first button, when hovered, gives the address of the page it is on,
the second, don´t accept, shows no reaction to hovering.
I clicked on the second, and got told to go back and accept, if i want to download.
Checked the checkboxes, accepted, and got to a download page.
Selected the smallest file, and saved it. The file saved wasn´t the 94 kb zip,
but a 4 kb page asking me to sign in:

text:

The requested web page requires that you sign in first. Please enter your
Oracle.com username and password below. If you do not have an account you can
sign up now.

(If you are seeing this page even after entering valid credentials, please make
sure your browser configuration is such that it accepts cookies)  



Seems you don´t have cookies and JS activated, and they are serving different
content at the same URL depending on the state of cookies, so you get always the
starting page. Didn´t test this.

Comment 2

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20031124

Now tested 1.5 with cookies disabled, same results as above.
You are getting all pages served with the same URL, maybe you are getting it
from cache? What are your Cache Settings?
Edit->Preferences->Advanced->Cache:

I remember a site reloading forever, this happened in my default profile only,
but not in other profiles. I couldn´t find the culprit, as the error after some
days, either the website had changed, or the bug was fixed in a nightlie.
Could you create a new profile, just for testing this?
Summary: reload foerver the same page and it is impossible to download file → reload forever the same page

Comment 3

15 years ago
The Oracle site (link) works for me with mozilla 2003111415 on WindowsXP
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

No response from reporter in 11 weeks. Marking WFM.
Reporter, please reopen this bug if you still see this issue in a current build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.