crash on selecting title column in history window

VERIFIED DUPLICATE of bug 22294

Status

()

P3
critical
VERIFIED DUPLICATE of bug 22294
19 years ago
10 years ago

People

(Reporter: sblack, Assigned: slamm)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Mozilla crashes every time I select the "Title" bar in the history menu (to
highlight the entire column).
(Reporter)

Updated

19 years ago
Target Milestone: M12

Comment 1

19 years ago
h

Comment 2

19 years ago
Bug also occurs on M12 with fullcircle when either selecting title to select
entire column or url to select the entire column using WinNT 4.0 Service Pack 6.

Updated

19 years ago
Severity: normal → critical
Assignee: radha → slamm
over to slamm...

Comment 4

19 years ago
Reproduced on 1999-12-28-08-M13 nightly binary on Windows NT 4.0sp3 ...
presuming that "history menu" means the dialog reached by Tasks>Tools>History

This is a DUPLICATE of bug 22294, "Reproducable crash when sorting by Title in
History window", M13, NEW.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 22294 ***

Comment 6

19 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.