Minimizing an empty personal tool bar jiggles screen

RESOLVED DUPLICATE of bug 219643

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 219643
14 years ago
13 years ago

People

(Reporter: Ralph, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

If I empty all items from my personal tool bar >pref >Select Buttons You Want to
 See... Then when I then click OK the screen "jiggles" and the only way to stop
this is to "maximize" the personal tool bar.
With the personal tool bar minimized (clicking on top left making arrow point
down)the screen does not fully fill the space and moves up, then instantly moves
down creating a distracting "jiggle" "bounce".. To prevent this I need to
maximimize my empty personal tool bar (clicking on arrow to point it
horizontally). This expands the bar just enough to stabalize the screen

 














Reproducible: Always

Steps to Reproduce:
1.Empty personal tool bar of all items
2.Toggle the arrow at left of tool bar
3.

Actual Results:  
When tool bar is minimized screen jumps up and down
When tool bar is maximized screen is stable

Expected Results:  
My take is that the code to fill the available vertical space does not include
the eventuality of "nothing" in the personal tool bar.

Default installation All Netscape 7.1 removed (un installed) prior to
installing, although Mozilla was aware of previously deleted profiles (registry
items missed?).
Fixed in trunk builds.

*** This bug has been marked as a duplicate of 219643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.