Remnants of a horizontal scroll bar left on screen

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: nisheeth_mozilla, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
1) Goto http://www.mozilla.org/newlayout/xml/books/books.xml
2) Click the "Toggle Style" button

As the page loads you will see a horizontal scrollbar appear on the top left of
the screen.  After the table cells containing book descriptions render, the
bottom half of the scrollbar gets erased, but the top half remains.  If the
mozilla window is hidden behind another window and then shown again, the
scrollbar finally goes away.

This bug is part of the effort to break out the different problems reported in
bug 19612 into different bugs.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

19 years ago
I see it appear, but it gets erased  for me

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
With the Jan 03 build (2000010308), I'm not able to reproduce the problem with
the specified xml page.
You need to log in before you can comment on or make changes to this bug.