crash when clicking 'Aus unserer Werbung' on http://www.woolworth.de/de/

VERIFIED WORKSFORME

Status

()

Firefox
General
--
critical
VERIFIED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Egbert Gerber, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031123 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031123 Firebird/0.7+

when clicking 'Aus unserer Werbung' (left navigation) on
http://www.woolworth.de/de/ a popup window opens and FB crashes

Reproducible: Always

Steps to Reproduce:
1. go to http://www.woolworth.de/de/
2. click on 'Aus unserer Werbung' (left navigation)
3. watch FB crashing
(Reporter)

Comment 1

14 years ago
sometimes the crash only happens when the popup is closed
(Reporter)

Comment 2

14 years ago
Created attachment 136360 [details]
the popup window's source code
(Reporter)

Comment 3

14 years ago
looks like function WinWeg() (i.e. window.close()) causes the crash

Comment 4

14 years ago
Hmm I'm not getting a crash with Firebird 2003-11-26 on Windows XP/Linux. Can
you try using the latest build (install into a new folder, not overwrite the old
one), and also try with a clean profile? If it works, please resolve the bug as
WORKSFORME.

Comment 5

14 years ago
WFM 20031125 build on WinXP.
-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
QA Contact: bugzilla
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

14 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031130
Firebird/0.7+
:-)

Comment 7

14 years ago
verified by reporter
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.