Cannot move (drag) attached mail (message/rfc822) to mail folders

RESOLVED DUPLICATE of bug 11013

Status

--
enhancement
RESOLVED DUPLICATE of bug 11013
15 years ago
6 years ago

People

(Reporter: rune, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

If an rfc822 message is attached in another message, the attached message
cannot be dragged-and-dropped to a folder. 

Reproducible: Always

Steps to Reproduce:
1. Spam mail detected by Spamassassin 2.60, which attaches the original message
to the "spam report".
2. Spam mail opened, either in the lower pan or double-clicked to open as a new
window.
3a. Attached message dragged to a folder.
3b. Double-click attached message and select from menue Message -> Copy -> ..
Actual Results:  
Message is not copied to folder

Expected Results:  
A copy of the attached message should be stored in the selected destination folder.

Selected parts from a message used to test this (non-working) feature:

Subject: [SPAM] SV: PC-interface
Date: Sun, 23 Nov 2003 19:02:18 +0100
Message-Id: <000c01c3b1eb$ef4c45d0$381e72d5@dittfz4sa8c9am>
X-Spam-Flag: YES
X-Spam-Status: Yes, hits=2.5 required=2.0 tests=RCVD_IN_DYNABLOCK 
	autolearn=no version=2.60
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="----------=_3FC0F63C.EBBD66ED"

This is a multi-part message in MIME format.

------------=_3FC0F63C.EBBD66ED
Content-Type: text/plain
Content-Disposition: inline
Content-Transfer-Encoding: 8bit

Spam detection software, running on the system "server.indesign.se", has
identified this incoming email as possible spam.  The original message
has been attached to this so you can view it (if it isn't spam) or block
similar future email.  If you have any questions, see
the administrator of that system for details.

.....

------------=_3FC0F63C.EBBD66ED
Content-Type: message/rfc822; x-spam-type=original
Content-Description: original message before SpamAssassin
Content-Disposition: inline
Content-Transfer-Encoding: 8bit

....
Subject: SV: PC-interface
Date: Sun, 23 Nov 2003 19:02:18 +0100
Message-ID: <000c01c3b1eb$ef4c45d0$381e72d5@dittfz4sa8c9am>
MIME-Version: 1.0
Content-Type: text/plain;
	charset="iso-8859-1"
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook, Build 10.0.2627
X-MIMEOLE: Produced By Microsoft MimeOLE V6.00.2727.1300
Importance: Normal
In-Reply-To: <3FBF8A54.7000001@fam-brannstrom.net>
Content-Transfer-Encoding: 8bit
X-MIME-Autoconverted: from quoted-printable to 8bit by server.indesign.se id
hANI2WGu012821

....

------------=_3FC0F63C.EBBD66ED--

Comment 1

14 years ago
*** Bug 232519 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
This is not specific to IMAP.

Seamonkey bug 11013.
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All
Summary: Cannot move attached mail to IMAP folder → Cannot move (drag) attached mail (message/rfc822) to mail folders

Comment 3

14 years ago
*** Bug 249750 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
*** Bug 259709 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
*** Bug 260556 has been marked as a duplicate of this bug. ***

Comment 6

14 years ago
This, and 224967, are the two most important issues preventing me from switching
from Outlook Express. 

I would like to be able to save to a folder the message at the end of a chain of
fowarded messages.

Comment 7

14 years ago
Any progress possible on this?
Depends on: 269826
Blocks: 269826
No longer depends on: 269826

Comment 8

12 years ago
Would love to see this, but obviously too late for TB 2.

Comment 9

12 years ago
*** Bug 347647 has been marked as a duplicate of this bug. ***

Comment 10

12 years ago
I think this is related to bug 361882.
QA Contact: front-end

Updated

10 years ago
Assignee: mscott → nobody

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11013
Please vote for bug 11013 if you're still interested in this feature.
You need to log in before you can comment on or make changes to this bug.