mozilla firebird stop responding if i try to go to a URL and crashes when i click Tools->Options->Privacy

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: xtherion, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

First it came asking what profile should i use, but never asked me this before. 
I couldn´t use general profile because it was "already" in use.
Then, when i choose a page to go, it stops responding. The memory used goes to 
something above 150.000k, and my computer goes too slow.
And when i click Tools->Options->Privacy it give me this error:
The instruction in "0x1003d359" made a reference to memory on "0x10048404". The 
memory cannot be "written".

Sorry for the poor english

Reproducible: Always

Steps to Reproduce:
1.Trying to go to any page
2.Clicking on Tools-> Options-> Privacy
3.

Actual Results:  
1. Stopped responding, high memory use
2. Error. Crash on mozilla

Expected Results:  
1. Go to any webpage
2. Show my privacy settings

i really think it´s a profile thing

it never asked me this before, and i didn´t know what to do, so i close the 
window instead of creating a new profile

I´m using a win2000 service pack 2 with 288Mb RAM
pentium IV  1.8

Comment 1

15 years ago
What happens if you make the new profile?
Severity: major → critical

Comment 2

15 years ago
what version/build of Firebird are you using?
it probably says profile in use because there's is a firebird process that
doesn't exist and needs to be killed (goto Task Manager > Processes, and look
for MozillaFirebird.exe)

also to get rid of yur old profile delete "Phoenix" folder in C:\Documents and
Settings\<user name>\Application Data.

also when upgrading firebird, don't just overwrite installation directory, but
first remove it. hope this helps.
(Reporter)

Comment 3

15 years ago
yeah, that helped a lot !

now it's working again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
it not really fixed...
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.