Menus disabled if main window closed but download window open

RESOLVED DUPLICATE of bug 100179

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 100179
14 years ago
13 years ago

People

(Reporter: BMI, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

If you close the browser window while a download window is open, all menus are
disabled and it is impossible to reopen a browser window.

If an external app causes a URL open request at this time, Mozilla *does* open a
new browser window - this seems to be the only way out of the problem.

Reproducible: Always

Steps to Reproduce:
1. Start a long download and leave the download progress window open
2. Close all open browser windows
3. Try menus - no go

Actual Results:  
Menus dead. No way to get browser window back from within Mozilla.

Expected Results:  
All relevant menus active. Can create new browser window, open bookmarks, open
URL, etc.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 100179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.