Mozilla needs compatibility support for Internet Explorer DOM extensions

VERIFIED DUPLICATE of bug 74201

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 74201
15 years ago
15 years ago

People

(Reporter: David Jameson, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

Many websites do not work on Mozilla due to the use of non-standard
Internet Explorer javascript code such as document.all. Adding optional
support for these extensions would make Mozilla much more usable.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 74201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified dup.

And no, it doesn't.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.