The accesskey is not working in Mozilla 1.5

RESOLVED DUPLICATE of bug 81481

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 81481
15 years ago
15 years ago

People

(Reporter: Tan Ai Leen, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

It was not either not specificed or I can't found the text that describe with
happens after the accessky for a legend is pressed. In IE the first form input
select is focused.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
ACCESSKEY not working for LEGEND tags is a known issue already.

*** This bug has been marked as a duplicate of 81481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.