Mozilla freezes on this site

VERIFIED DUPLICATE of bug 218512

Status

--
minor
VERIFIED DUPLICATE of bug 218512
15 years ago
14 years ago

People

(Reporter: moz, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (rv:1.6a) Gecko/20031030

I used to open the site to new tab, from link at www.root.cz. After displaying
site name in tab header, Mozilla freezed. I use GNOME 1.4 under Debian GNU/Linux
Woody, kernel 2.6 test9. I didn't try to repeat after reboot, but several times
in one session the Mozilla freezed opening this site and although I was able to
close app using GNOME panel, some Mozilla processes I was only able to kill (soft).
Windows Mozilla 1.6a opens the site with no problem. Try it and see, if this is
only my special problem, or is it a general problem.

Reproducible: Always

Steps to Reproduce:
1.Go to site
2.
3.

Comment 1

15 years ago
reopen that bug if still can reproduce this with a fresh build

*** This bug has been marked as a duplicate of 218512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.