If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Feature request: mute option

VERIFIED DUPLICATE of bug 227070

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 227070
14 years ago
13 years ago

People

(Reporter: Tao, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

This is really a feature request rather then a bug report, but I no longer see
an option for that in Bugzilla.  Anyway, while blocking sounds from plug-ins
such as flash movies or applets would not be very doable, it should be fairly
straightforward to block sound loaded by html or Javascript the same way pop-up
windows are blocked now.  I usually listen to Winamp while working or web
browsing, and some websites with midi or wav files can be very annoying.  Since
Winamp uses wav file output, simply turning off the operating system’s wav
channel, or the sound altogether isn’t an option.  If you need an example of the
code to load sound, try barebones.com (a library of basic html and js stuff).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 227070 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.