Centered text inside INPUT=TEXT fields, moves to left on selecting or changing

VERIFIED FIXED

Status

()

P3
minor
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: andre, Assigned: kinmoz)

Tracking

({testcase})

Trunk
x86
Other
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Just try to select the prefilled text inside an input field, the text loses it´s
centered-align and is left-aligned then

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
this is a dup of one of my bugs 18216 which I've already fixed.  Marking dup.

*** This bug has been marked as a duplicate of 18216 ***

Updated

19 years ago
Whiteboard: 1/13: Pending info from reporter

Comment 2

19 years ago
This bug was marked a dup of #18216. However, using the 1/13 build, I can still
see the problem. Requested additional information from reporter.

Comment 3

19 years ago
No response received from reporter and I can not longer get to the URL. Closing 
out bug.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
updated URL, problem stayed the same, on selecting  the (initially) centered 
text, text jumps to left align
seems to be a dup, but must be reopened
last tested on win2000, moz build 2000021014
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

19 years ago
Created attachment 5445 [details]
Minimized testcase

Updated

19 years ago
Keywords: testcase
Summary: [Testcase] centered text inside INPUT=TEXT fields, moves to left on selecting or changing → Centered text inside INPUT=TEXT fields, moves to left on selecting or changing
Whiteboard: 1/13: Pending info from reporter

Comment 6

19 years ago
Possible related problem:

On WIN-NT4+SP4, Build-ID 2000022908 It's the same thing, but also if you
have the following HTML:

<P ALIGN="CENTER"><A HREF="http://www.dansk-sygeplejeraad.dk/">Dansk 
Sygeplejer&aring;d (DSR) </A></P>
<P ALIGN="CENTER"><A HREF="http://www.dsa-sygeplejersker.dk/">Danske 
Sygeplejerskers Arbejdsl&oslash;shedskasse (DSA) </A>
</P>
<P ALIGN="CENTER"><A HREF="http://www.tfs.dk/">Tidsskriftet Sygeplejersken (TfS) 
</A><BR>
<BR>
<A HREF="http://www.theodor.suite.dk/dialtest.htm">Andre Links ud af Dansk 
Sygeplejer&aring;d </A></P>

Any choice of a link will also move the whole <P>...</P> paragraph slightly
left before following this link from the chosen link and downwards.
I.e. choice of the 3rd link also moves the 4th (same <P>) but choice of the
4th link moves only itself.

Comment 7

19 years ago
On URL: http://www.theodor.suite.dk/dialtest.htm
It has problems with calculating the width of a 100% wide table
(making it too wide and making a slidebar appear at the bottom),
but as soon as any link on the page is touched by the mouse it
redraws at the correct width - this redrawing probably also causes
the behaviour mentioned in the above example, moving things
slightly to the left (although there are NO width=100% directives
in that example).

Updated

19 years ago
Assignee: pierre → rods
Status: REOPENED → NEW
Component: Style System → HTML Form Controls
QA Contact: chrisd → ckritzer

Comment 8

19 years ago
Sorry: I should have reassigned this bug to HTML Form Controls a long time ago 
already...

Comment 9

19 years ago
test field issue
Assignee: rods → buster

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M19

Comment 10

19 years ago
Reassigning to beppe (editor).
Assignee: buster → beppe
Status: ASSIGNED → NEW

Comment 11

19 years ago
assigning to Kin for review
Assignee: beppe → kin
(Assignee)

Comment 12

19 years ago
Accepting bug.
Status: NEW → ASSIGNED

Comment 13

18 years ago
using current build, this is now fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 14

18 years ago
finally fixed, that was a long way :)
rendering engine seems to be more stable now...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.