If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

With 9 profiles, some disappear in manager

RESOLVED WORKSFORME

Status

Thunderbird
Account Manager
--
major
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Michael Halbrook, Assigned: Scott MacGregor)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

I have 9 mail profiles in my Thunderbird install.   If I  utilize anything after
the 7th profile in the list, most of the other profiles disapear.  

Reproducible: Always

Steps to Reproduce:
1.  Need 7+ Profiles
2.  Use 8th profile or higher.
3.  Next launch and should only see a few of the profiles.
4.  Choose one and then shut down, next restart usually shows all profiles again.

Actual Results:  
Profiles disapear for a short time

Expected Results:  
Show all profiles all the time

Comment 1

12 years ago
I have a similar problem with only 4 accounts with 1.5 RC1 on PC W98 SE.
1) installation 
2) import mail (three accounts) from mozilla
3) change from defaut directory to another Disk/directory 
4) manual copy of all files from the default to the new directory
5) add new account from account manager
6) this last account appears only within the account manager
7) it seems that xxx.default/prefs.js is corrupted because it exist id6 but not id4 or id5. I don't know the logic of this file, also I didn't try to modify it.
QA Contact: account-manager
I have 16 and all display after a startup.
WFM v2 and current trunk
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 0.9
You need to log in before you can comment on or make changes to this bug.