Page does not load correctly unless tabbed window is maximised

RESOLVED DUPLICATE of bug 219220

Status

()

--
minor
RESOLVED DUPLICATE of bug 219220
15 years ago
15 years ago

People

(Reporter: captainoates, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When a window is restored down (to any size) the above page only partially loads
(it misses a couple of lines at the bottom).
The problem is corrected upon maximising.

Reproducible: Always

Steps to Reproduce:
1.Restore down and resize the page at will.
2.Load the above page and scroll to the extreme bottom right of it.
3.Maximise the window and compare the contents in the extreme bottom right of
the page.

Actual Results:  
The comparison shows that some of the bottom of the page was unreachable or
missing whilst restored down.

Expected Results:  
Shwon the entire page.

I am using modern theme and the mozilla prefbar 1.2.1
I have not seen this on any other sites but it is fairly unnoticeable and I am
rarely in restore down mode.

*** This bug has been marked as a duplicate of 219220 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.