OS/2 not listed in the Operating System combo box.

RESOLVED DUPLICATE of bug 170464

Status

()

RESOLVED DUPLICATE of bug 170464
15 years ago
7 years ago

People

(Reporter: thannyd, Assigned: endico)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6a) Gecko/20031103
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6a) Gecko/20031103

See the summary.  I can't imagine this hasn't been reported before, but "os/2
bugzilla" turned up nothing.



Reproducible: Always

Steps to Reproduce:
This is a duplicate of 170464. The problem has been fixed in the Bugzilla
codebase, but bugzilla.mozilla.org has not yet been upgraded. (This should
happen this week.)

Gerv

*** This bug has been marked as a duplicate of 170464 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.