If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

search and go buttons require two clicks w/ autocomplete menu

VERIFIED DUPLICATE of bug 66834

Status

SeaMonkey
Search
--
minor
VERIFIED DUPLICATE of bug 66834
14 years ago
9 years ago

People

(Reporter: Peter Kroll, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.6a) Gecko/20031029
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.6a) Gecko/20031029

I'm using Mandrake 9.0 and KDE and Mozilla 1.6a, the bug I'm about to mention
does not happen on Windows XP.

When you type text into the location bar and the drop down menu with old urls
and the search link appear, if you then move your mouse over the Go or Search
button and click once. It makes the drop down disappear but does not activate
the Go or Search button. You need to then click again to get these buttons to work.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla in KDE Linux
2. Type anything into the location bar and wait for the drop down menu to appear.
3. Click on the Go or Search button once.

Actual Results:  
Drop down menu disappears and mozilla does not activate the Go or Search button

Expected Results:  
Mozilla should have made the drop down menu disappear and activated the Go or
Search button.

Comment 1

14 years ago
WFM LInux 2003121109

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 66834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
V/duplicate.
Status: RESOLVED → VERIFIED
QA Contact: benc
Summary: search and go buttons require two clicks to work → search and go buttons require two clicks w/ autocomplete menu
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.