HTML display area stops refreshing after a while

RESOLVED DUPLICATE of bug 225977

Status

defect
--
critical
RESOLVED DUPLICATE of bug 225977
16 years ago
15 years ago

People

(Reporter: sidney_beauchamp, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

After browsing for some time the HMTL display area stops refreshing properly. If
I hover an other aplication over the area, it will refresh somewhat but not
properly and when I scroll the pager the area is not refreshed.

Closing the browser and start from where I was fixes it for a while and then the
display staops refreshing again.

Sometimes I can browse for hours without problems, other times it will stop
refreshing after a few minutes.

The submited link is one that of the places I've seen this happen alot but its
not the only one. 

WARNING submited link is of adult content. unfortunately at this time it is the
only place that seams to trigger this problem more often that any of the other
sites.

Reproducible: Sometimes

Steps to Reproduce:
1. browse the links in tabs using midle botton
2.
3.

Actual Results:  
HTML area stops refreshing

Expected Results:  
refresh the display
This perticular link seam to do it every time
(http://www.boobdex.com/recent/NOV/01122003.html) and will make all other
occurance of the browser also crash/stop refreshing.

*** This bug has been marked as a duplicate of 225977 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.