Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
2003112108 trunk.

This URL crashes Mozilla every time. No stack because no Talkback builds.

Comment 1

15 years ago
wfm 20031202 Win2k + Sun's JRE 1.4.2_02.
Please try again with latest nightly build, most likely dupe of bug 225423.
Severity: normal → critical
Keywords: stackwanted

Comment 2

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20031202
    Java Plug-in 1.4.2_02 for Netscape Navigator (DLL Helper)

Did load a seatmap, but didn´t check the whole site, because I´m on a slow computer.
Which version of Java are you using?

Links to upgrade:
http://java.sun.com/products/plugin/
http://java.sun.com/j2se/1.4.2/download.html
(Reporter)

Comment 3

15 years ago
Using Java 1.4.2_01

Comment 4

15 years ago
wfm Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031129
using Sun JRE 1.4.2_01

Comment 5

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20031202
Win98SE, Sun JRE 1.4.2_01

But a help window pops up more than once, telling me, I should see it only once,
if cookies are enabled. I´ve got cookies enabled ALL, session only.
Same behaviour as seen yesterday testing with Win98 SP1 and Sun JRE 1.4.2_02 on
another computer.


 

Comment 6

15 years ago
Jerry, can you check your Java using the link shown on their help page?
Help Page:
http://www.seatadvisor.com/help/ask_technical_main_frame.shtml
Test Java:
http://www.seatadvisor.com/test_java_enabled.html

When do you see the site crashing?
Immediately, while loading, or sometime after the page is shown, maybe the
moment the help pops up?
Did you try with popups unblocked?
I tested with popups blocked.

Last nightly including talkback is still available at
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/2003-10-28-04-trunk/
(Reporter)

Comment 7

15 years ago
When I visit the test it says, "Java is installed, enabled and working."

The crash happens while the Java is initiating. I never get to see the seating
chart load. Works in IE6.

Comment 8

15 years ago
Does it still crash in a build from after 11/25 (when that fix was checked in)?
As an aside, I think the reason talkback isn't currently being bundled is that
the servers that receive and translate the reports are down, so packaging them
would be a waste of our and Mozilla.org's bandwidth til they are fixed. Sending
in a talkback report won't necessarily help as there are no servers waiting to
receive them.

Comment 9

15 years ago
works for me. this doesnt happen in the latest build.
(Reporter)

Updated

15 years ago
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.