E-college fails to load properly

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Matthew Crites, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031202
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031202

In build 2003120208 I am having problems logging in to ecollege at the above
URL.  I get this message:

The system was unable to load the page you requested due to an error on the
page. Try reloading the page by clicking the "Refresh" or "Reload" button in
your browser. If the problem persists, please contact the Online Help Desk.

Click the BACK button on your browser to exit this page and resume working.

I do not receive this problem in mozilla 1.5 final.

Reproducible: Always

Steps to Reproduce:
1. Go to ecollege site.
2. Log in

Actual Results:  
I get the message posted in the Details section.

Expected Results:  
Load the page up correctly.

Comment 1

14 years ago
Did you follow the instructions on the error page and contact the Online Help
Desk?  Are you still experiencing this problem with a recent build?  Are you
experiencing this problem with another Web browser (for example, Internet Explorer)?

Comment 2

14 years ago
Closing this bug, because there has been no response for a while.
Reporter: Please reopen if you are still seeing this problem in recent builds.
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.