Printing randomly ignores header/footer settings

RESOLVED DUPLICATE of bug 242134

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 242134
15 years ago
14 years ago

People

(Reporter: Chris Jones, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030 Epiphany/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I am using Firebird to print out HTML based reports, so it is quite important
that I be able to control exactly what appears on the page. I have cleared the
Header/Footer boxes in the Page Setup because a URL and datestamp look out of
place on these reports, however, seemingly at random (but more often than not)
it will still print the header and footer. Returning to the Page Setup box shows
the header/footer entries are still empty.

Reproducible: Sometimes

Steps to Reproduce:
1. Clear Header/Footer boxes
2. Print a few pages a few times


Actual Results:  
Some printouts contain header/footer details

Expected Results:  
No printouts contain header/footer details

This is on a couple of windows 2000 machines running on an Active Directory
managed domain with firebird installed locally.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031124
Firebird/0.7+ (Nova: SVG,MNG,DOMi,Venkman) - zip version

I can confirm this ... approximately.
I have to [OK] the [Page Setup] settings each time I have started FB.
After that I can print the forms and they will all appear w/o header/footer.
So I do not have a random behaviour.
But I only print one form , filled in differently for each printout, up to about
10 times.

Comment 2

14 years ago
Guessing that you're hitting 242134, since that would seem random until you
figured out the pattern.

*** This bug has been marked as a duplicate of 242134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.