Conflict Mozilla Mail vs Outlook97

RESOLVED DUPLICATE of bug 109362

Status

MailNews Core
Backend
--
major
RESOLVED DUPLICATE of bug 109362
14 years ago
9 years ago

People

(Reporter: jhlavon, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; H010818)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.5) Gecko/20031007

I use Mozilla for personal mail and Outlook for business mail. When I setup 
Mozilla as default mail client, it destroys MAPI32.DLL and I can't continue 
using Outlook :-(( Copying backed DLL resolves bug.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Not rewrite original MAPI32.DLL in system directory.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 109362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.