irc/tests/test2.html freezes

VERIFIED DUPLICATE of bug 21503

Status

P3
critical
VERIFIED DUPLICATE of bug 21503
19 years ago
14 years ago

People

(Reporter: Antti.Nayha, Assigned: rginda)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview Description:
  Opening the file irc/tests/test2.html freezes Mozilla.

Steps to Reproduce:
  1) Find the file irc/tests/test2.html under Mozilla 'bin' directory and
     open it.

Actual Results:
  Mozilla freezes completely after drawing some obscure boxes on the
  browser window.

Expected Results:
  A state-of-the-art, revolutionary XUL IRC client working perfectly :-)

Build Date & Platform:
  - M12 on Windows NT 4.0 SP6
  - The 1999122708 nightly on Windows NT 4.0 SP6
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 21503 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
OK, marking Verified/Duplicate.

BTW, it doesn't freeze anymore on build 2000-01-12-10 (WinNT4 SP6).  I'll try if
bug 21503 WorksForMe too - as soon as I get a chance to try a Linux build.
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.