Main Menu Null if Preferences Open When No Browsing Windows Open

RESOLVED DUPLICATE of bug 100179

Status

SeaMonkey
Preferences
--
minor
RESOLVED DUPLICATE of bug 100179
15 years ago
14 years ago

People

(Reporter: Dave King, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

If I close all of my browser windows while the Preferences window is open, the
main menu doesn't open menues when clicked -- it only highlights the menu text.

Reproducible: Always

Steps to Reproduce:
1. Luanch Mozilla (I'm using 1.5 final, OSX-10.2.8)
2. Open Browser window
3. Open Preferences window
4. Close Broswer window (all if more than one open)
5. Try to select any of main menu at top of screen
Actual Results:  
Main menu items will highlight, but not open their menus.

Also, key-stroke shortcuts stop responding in this state, too.

Expected Results:  
Main menu should still function as it is supposed to.

If I close preferences window, main menu works again.

At times, having the pref window open when I closed all browsing windows, has
crashed mozilla altogether.

There doesn't seem to be series of events that needs to happen before this bug
occurs.  It's simply if the Pref window is open when no browser windows are open
the main menu stops working.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 100179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.