URL page is not displayed when used with Mozilla, but IE 6.0 works

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: qaharry, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031203
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031203

When I try to add an HTML extension to the <home> word, I get a SSI error.
The HTML code seems to be generated from <content="Arachnophilia 5.2">.
How should I verify that this problem is not related to HTML code?


Reproducible: Always

Steps to Reproduce:
1. GOTO URL above
2. Use IE 6.0.2800 for XP 
3. Goto URL above, the page displays correctly

Actual Results:  
HTML code is displayed

Expected Results:  
See page in IE 6.0
(Reporter)

Comment 1

15 years ago
The Composer is able to display the page correctly in Preview Mode.

Comment 2

15 years ago
this is usualy because the page identifies itself as text/plain, and not text/html

Comment 3

15 years ago
http://validator.w3.org gives:
 Sorry, I am unable to validate this document because its content type is
text/plain, which is not currently supported by this service.

That is a wrong server setting, Mozilla respects the MIME type, so if the server
tells the browser: This is plain text! Mozilla displays it as plain text.

Comment 4

15 years ago
INVALID, reopen if you want this to be Tech Evangelism
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.