print pages from 1 to 1 results in two pages printing

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Steve, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [wfm?], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

If I try and print the first page of an eBay advert (print pages from 1 to 1 for
for http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=3444891042 then
Firebird always prints two pages. The problem is with the HTML in the page and
nothing to do with printer settings. If you look at the source for the eBay
advert it would appear to be something to do with this script...

</center><script language="Javascript"><!--
				document.write('</style>');
				document.write('</form>');
				document.write('<'+'/script'+'>');
//--></script><br><br><center><img border="0" align="absmiddle"
src="http://counters.honesty.com/cgi-bin/honesty-counter.cgi?df=3444891042&amp;hidden=0&amp;site=3&amp;type=0&amp;border=1&amp;style=A"
alt="counter 2"><br><font face="Arial" size="2"><a
href="http://showcount.honesty.com/cgi-bin/showcounterseBay.cgi?site=3">Free
Counters powered by Andale!</a></font>
</center>


It  is annoying to say the least because I print so many eBay adverts.

Reproducible: Always

Steps to Reproduce:
1.Enter this advert in your address bar
-http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=3444891042
2.The advert must display sellers other items (you can see this at the bottom of
the advert)
3.Click File, Print and then select pages from 1 to 1 and click ok
4. Page one will now print followed by a second page with the sellers other
items. This is the part generated by the script in the eBay advert.

Actual Results:  
Two pages printed instead of one.

Expected Results:  
Print only one page.
Steve, this works for me in Mozilla 1.7/winxp. Can you try 1.7 beta and try to
reproduce the problem? What printer do you have? ->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Whiteboard: [wfm?]
You need to log in before you can comment on or make changes to this bug.